Способи обробки інформації у програмі Excel

Мета: створити документ, використовуючи методику форматування даних в електронній таблиці Microsof Excel

Хід роботи

I. Скористайтеся переліком документації вихователя дошкільного закладу і персональним комп’ютером для створення в програмі Excel:

1. Книги відомостей про дітей групи та їхніх батьків.

2. Журналу обліку щоденного відвідування.

Загальна кількість прізвищ у книзі відомостей і журналі обліку – не менше 20, прізвища розташовані в алфавітному порядку. Для обчислень у стовпці Y застосуйте функцію СЧЁТЗ, для стовпця Z доберіть раціональну формулу обчислень, у якій буде посилання на комірку Y23, де зберігається загальна кількість робочих днів січня.

II. Побудувати таблицю за зразком і доповнити її даними ще про 3–4 вихованців. Обчисліть у відповідному стовпці середній бал досягнень дітей.

За даними таблиці побудуйте діаграму за зразком розташуйте діаграму на весь аркуш паперу, оформіть її для кращого сприйняття, підпишіть дані.

III. Оцінювання перевірочних завдань (тестів) з розвитку уваги, пам’яті, мислення й дрібної моторики старших дошкільників проводилося за допомогою кольорових яблучок. Червоне яблучко: дитина самостійно й без помилок виконала завдання. Жовте яблучко: була допомога дорослого, допущені одна-дві незначні помилки. Зелене яблучко: дитина не виконала завдання. Високий рівень – переважна більшість червоних яблучок, 1–2 жовтих, зовсім немає зелених; середній рівень – переважна більшість жовтих яблучок; низький – переважна більшість зелених яблучок.

Результати тестування Тетянки М. представлені в таблиці.

Скористайтеся логічною функцією ЕСЛИ електронної таблиці Excel і надрукуйте повідомлення („високий”, „середній”, „низький”) у відповідних комірках стовпця Рівень.

=ЕСЛИ(C3>3;ЕСЛИ((C3+D3)=B3;"високий";"середній");ЕСЛИ(D3>2;"середній";"низький"))

Щоб зрозуміти дію логічної функції ЕСЛИ, яка математично записана в рядку формул fx, проілюструємо вирішення задачі блок-схемою.

Оформити звіт, роздрукувати та мати електронний файл, який вміщує всі таблиці відповідно завданням.

Теоретичні контрольні питання

· Обробка кількісних даних у таблиці за допомогою формул

· Побудова графіків

· Побудова діаграм

Література:

1. Форматування даних в Excel. Формули та функції. [Електронний ресурс]. - Режим доступу : -http://books.br.com.ua/23664

2. Інформатика за професійним спрямуванням : Навчальний посібник. – Лодигіна К.В., Дяченко О.Ф., Назаренко Н.В. та ін. – Донецьк : Світ книги, 2013. – 328 с.

3. Симонович С.В., Евсеев Г.А., Мураховский В.И., Казуто А.Ю. Информатика для юристов и экономистов. – СПб.: Питер, 2002. – 686с.:ил.

ПРАКТИЧНА РОБОТА № 4

Главная Страница